Performance réseau

user_icon admin | icon2 Net | icon4 3/10/2007 11h36| Type doc: article| Type File: txt| icon3 19 Comments
Voir http://dab.free.fr/wp/?p=56
( et http://www.openmaniak.com/fr/iperf.php)

Commentaires:

user_iconUlhume icon4 3/10/2007 - 23h6
Et si t'arrive à m'expliquer comment sur un câble de 50cm certifié je n'obtiens que 400mo/s alors que j'ai deux cartes gigabit, tu es mon sauveur :)
user_iconUlhume icon4 3/10/2007 - 23h7
pourquoi ça marche pas ça : http://dab.free.fr/wp/?feed=comments-rss2
user_icondab icon4 3/10/2007 - 23h45
Les 400 Mo sont mesurés avec iperf ? Heu oui le rss semble en vrac, mais tu dois pouvoir les recevoir par mail. je regarde du coté du rss ...
user_icondab icon4 3/10/2007 - 23h56
bon la je vois pas :( vu que je suis en pour parler avec moi même pour changer de CMS ... Sinon pour tes 400Mo c'est vrai que c'est étonnant, c'est trop rapide :) Tu devrais avoir au plus 100Mo/s si je ne m'abuse ?
user_iconUlhume icon4 4/10/2007 - 9h22
Stupido (moi), je m'exprime en mb pas en mo. Très exactement j'obtiens ça : [ 3] 0.0-10.0 sec 578 MBytes 485 Mbits/sec ce qui me semble loin des 1Gbits/sec théoriques... si encore j'avais 100m à parcourir, je comprendrais, mais 50cm...
user_iconUlhume icon4 4/10/2007 - 9h23
Pour le RSS c'est que cela deviens une gosse habitude, c'est plus pratique que des mails, surtout lorsque tu as des attaques de spams ;-)
user_icondab icon4 4/10/2007 - 10h8
Tes cartes sont bien en Full Duplex ? peut être des collisions ?
user_iconUlhume icon4 4/10/2007 - 10h56
Full Duplex elles sont (via ethtools : Speed:1000MB/s, Duplex: Full), et l'ifconfig m'indique aucune collision... C'est un grand mystère pour moi depuis longtemps cette histoire NB: Les RSS fonctionnent maintenant :)
user_icondab icon4 4/10/2007 - 11h23
Tes postes sont connectés en direct ? ou via hub, switch, routeur ? Hein ? le RSS fonctionne ? j'ai donc bien fait de ne rien faire ;)
user_iconUlhume icon4 4/10/2007 - 13h11
Un Switch Netgear oui.. C'est sûrement lui qui coince.
user_icondab icon4 4/10/2007 - 13h44
Pour confirmer le pb sur le switch tu peux toujours te connecter de poste à poste avec un cable croisé. Et les ports de ton switch est aussi en giga ?
user_iconUlhume icon4 5/10/2007 - 14h5
Yep, aussi en Giga, faudrait que je trouve un cable croisé pour tester.
user_icondab icon4 5/10/2007 - 14h30
Une dernière idée ... S'il s'agit d'un Netgear appartenant à cette liste http://wiki.openwrt.org/TableOfHardware , tu peux y installer Openwrt et du coup y ajouter le package iperf.
user_iconUlhume icon4 5/10/2007 - 15h7
Ca aurait été bien mais c'est un switch totalement fermé (GS608) et pas un "managable". Une autre solution serait simplement de m'en passer pour le lien entre mes deux machines. Dans la mesure où l'une est la gateway de l'autre et que la gateway a deux cartes réseau, cela ne devrait pas pose de problèmes. Je vais étudier cela :)
user_iconopenmaniak icon4 5/11/2007 - 16h39
Bonjour, Il nous semble que cela aurait été la moindre des choses avant de tout simplement RECOPIER MOT POUR MOT notre tutorial de nous en demander l'autorisation. Le tutorial plagié: openmaniak.com/fr/iperf.php Nous ne voyons pas l'utilité de ce genre de procéder Bonne continuation OpenManiak Team
user_iconulhume icon4 5/11/2007 - 17h31
@openmaniak Il me semble que c'est très clairement exprimé en début d'article par : "Ce document est largement inspiré de http://www.openmaniak.com/fr/iperf.php" De plus, je n'ai vu sur votre site aucune restriction, ni licence, ni référence à une licence d'aucune sorte quant au contenus que vous publiez. Commencez peut-être par là (conseil) avant de passer en mode offensif.
user_icondab icon4 5/11/2007 - 18h10
Merci ulhume mais en effet sur ce coup je me sent un peu petit, j'aurai du prendre la peine d'en informer Openmaniac. Je m'explique tout de même : Les documents de ce site sont écrit en docbook, transformé en html et/ou pdf, je peux ainsi sans avoir de connexion au Net les consulter sous divers formats. Mais je n'aurai jamais dû publier celui-ci :( Du coup je le retire. Désolé
user_iconulhume icon4 5/11/2007 - 20h22
Tu fais comme tu le sens, mais rien ne t'y oblige
user_icondab icon4 5/11/2007 - 20h44
Dans les mêmes circonstances j'aurai certainement dégainé aussi vite qu'openmaniak, je comprend donc sa réaction ;)Me reste plus qu'a refaire l'article sans référence aucune. Promis :)

Add a comment

Validator_logo
Catapulse v0.06
( 0.086268 s)